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About the Accolade Education Program

This module is part of the Sopheon Accolade Education Program (AEP). The AEP modules are
designed to help Accolade users perform the tasks in their company's business process using the
Accolade application. The content in the modules is meant to be used side-by-side with the application,
and is part of the overall documentation suite provided for Accolade.

The benefits of using Accolade as part of your company's innovation development process include the
following:
¢ Reduced cycle time by displaying clear structure and visibility.
¢ Reduced rework through timely, properly sequenced completion of all key tasks and milestones.
¢ Assured positive user experience through properly developed product requirements.
¢ Improved communication by automating collaboration between multifunctional team members.

¢ Provided decision-making information. Poor projects are stopped or placed on hold so resources
can be redirected to more promising and higher value projects and products.

¢ Provided clear project requirements. Expectations of a project team and project manager at each
stage are clearly spelled out.

¢ Managed business risk. Break resource commitments into increments or stages.
¢ Established key baseline information and metrics.

The Accolade documentation suite contains the following additional components:

Document Contents
Sopheon Accolade What's New in This For each release, review this document for an
Release overview of the new features and changes within the
release.
Accolade Online Help Accessible directly through Accolade, the online Help

provides comprehensive how-to and reference
information about all aspects of using Accolade.

Sopheon Accolade Administrator's Guide Provides information for administrative professionals
regarding Accolade setup. This information is also
provided in the online Help.

Sopheon Accolade Installation Guide Provides information about the installation of the
application and its required databases.

Dashboards for Accolade Installation Guide | Provides installation information for installing the
Dashboards for Accolade component.

Quick Reference Cards A PDF that can be printed double-sided that provides
quick tips and navigation information for using
Accolade.




Document Contents

Online Help for Accolade Add-ins Accolade add-ins, such as Accolade Office
Extensions, include their own Sopheon created Help
file accessible directly from the application after the
add-in is installed. Each Help file describes how to
use the features of that particular add-in.

Prerequisites for Using this Module

The contents of this assumes you are assigned the Accolade user roles and have a basic
understanding of the terms and concepts listed below and how they are used in your installation. In
addition, the content in the related training modules listed below may be helpful before reviewing the
contents of this module.

Accolade User Roles Terms and Concepts Related Training Modules
* Any, with Portfolio * Portfolios * Getting Started
Optimizer Rights” * Metrics, including * Portfolio Management —
calculated and matrix Optimization with Resources
metrics * Portfolio Management —
* Your project access Optimization without
within Accolade Resources

*all user userscan have Load Scenario, Load Portfolio, and Save Scenario rights.
Only Process Managers with Manage Process rights can have Save Portfolio rights.



User Roles and Rights

Each user with an Accolade account is also assigned a '*f°“° Optimizer Rights
. . L . . Load Scenario

set of rights to Portfolio Optimizer. Your rights determine Load Portfolio
if you can load and save scenarios and/or portfolio data Save Scenario

it . L . . Save Portfolio
within Portfolio Optimizer. In addition, your Portfolio

. . . . In addition to projects this user can see, include projects with

Optimizer rights determine which resource pools are demand on the selected pools.

available for you to see in Portfolio Optimizer. 2 Selected

+ Check All 3¢ Uncheck All

I|

¥IreD - Packaging Engineers

Web Browser Requirements

Launching Portfolio Optimizer directly from the Project
menu or the Portfolio page within a project in Accolade
is supported from the following web browsers:

¥|R&D - Scientists

¢ Google Chrome, with Google's ClickOnce
extension installed.

¢ Microsoft Edge
¢ Microsoft Internet Explorer

Note: See the Sopheon Accolade v16.1 Software and Hardware Requirements document for the
current browser requirements.

Ensure that the Block Unsupported Browsers parameter is set to 0 in the Sopheon Administration
Console.

The first time each user selects the Project > Portfolio Optimization option within Accolade, the
application downloads and installs on their computer. Once installed, a web browser is not required to
run Portfolio Optimizer. You can start it directly from the Windows Start menu.

Why Portfolio Optimization is Useful

Do you wonder if your company is funding the correct innovation and new product development efforts
to meet your business objectives? Portfolio Optimizer helps you manage your product portfolio to make
the right decisions about where to invest valuable assets including time, money, and resources, helping
to ensure the overall success of your investments.

Using Portfolio Optimizer, you can build "what if* scenarios to visualize into common challenges and
questions, including but not limited to the following:

« Have we set the appropriate priority for projects based on market demand and other factors?
¢ How does it change our time to market to add a new feature late in the production process?

¢ Are resources allocated to the projects that meet our business objectives?

¢ What does it cost to accelerate the efforts on certain projects?

¢ What does it cost in time to shift resources temporarily?



¢ Where are we lacking resources to complete projects?
¢ Do we have resource bottlenecks that are easy to resolve with minor rescheduling?

Managing and optimizing your portfolio is where your innovation plan and the execution of that plan
come together. Use Portfolio Optimizer to help in that management process to ensure your greatest
success.

Portfolio Optimizer uses the same metric data available in Accolade so you can select to compare
factors that are most important to you, using data you are familiar with, and decrease the time it takes to
make decisions. When used with Accolade's Resource Planning functionality, Portfolio Optimizer can
provide you a visual representation of your company's overall resource usage, allowing you to identify
and manage resource bottlenecks, reschedule projects, and prioritize projects to make the best use of
your available resources.

Portfolio Optimizer at a Glance

The Portfolio Optimizer application contains the main project grid and one or more panes to display
information about the projects in the portfolio, the portfolio itself, resource demand information, and any
charts you create for visualization of the loaded data.

Project Grid

The project grid is the main portion of the Portfolio Optimizer window, and is where you complete most
of your work. The grid displays the list of projects available in the portfolio or scenario you choose to
load into the application. For each project, the grid displays one or more metric columns, project
information columns, and resource columns. The filters and display settings you have selected
determine what columns display in the grid.



7 Project Name Action Apr 2016 May 2016 Jun 2016 Jul
[ % Blue Orange Power Up - ] 200 O 1.60 [ 150 O
[} % Spinach and Eggs = [} 200 O 160 L[ 150 O
[} ® Edible Rice Paper Containers = [} 400 O 400 [ 4.00 [
[} % Semi GMO Soy base = [} 200 O 160 O 130 O
[} % Back Pocket Pizza - [} 147 [ 3.00 O 300 [
[ ® Seon Gas preserved full nutrient pack =2 [ 100 O 100 O 1.00 O 1
(] % Pomedoro Souffle = (] 1.00 [ 1.00 O 1.00 O 1
O % Protein Pate - [} 025 O 025 O 025 [
[ % Cubed bacan low fat - ] 150 O 150 O 150 O
[} % Lavender Sausage = [} 1.00 O 100 O 100 [
[} % Truffels and Butter = [} 1.00 O 100 O 100 O
(] % Keg of Guava and Mango - (] 200 O 200 O 200 O
[} % 7 Cheese Ravicli - [} 200 O 200 O 200 [
[ % Olive il Omega 3 Spread -= [ 050 O 050 O 050 [
[ ® Starch Free Popeorn - [ 1.00 O 100 O 1.00 O

% Olive Oil and Garlic Supplement == 0.50 0.50 0.50

Strawberry Tacos = 2.00 1.60 1.50

Projects that are excluded from calculations, on hold, closed, or killed, display shaded in blue in the

project grid.
_/’ Project Name Action Active in S5cenario Mew Rank Original Rank Original 5ession Rank Scenario Rank
. % Back Pocket Pizza =2 Active 1 1 1 1
Inactive - :
project Spinach Bacon Inactive 2 2 2 2
& Lavender Sausage =2 Active 3 3 3 3
% Pasta in a Cone = Active - 4 4 4

Inactive projects are also identified by the value Inactive in the Active in Scenario column.

To hide all the inactive projects, add the Active in Scenario column to the grid and then filter on Active
in the column. See "Selecting the Columns to Display in the Project Grid" on page 21 and "Applying
Filters to Refine the Projects Displayed" on page 19.

Panes

In addition to the project grid, the Portfolio Optimizer window contains several panes that you can
choose to dock to different location in the main window, undock so and pull them outside the main
window, or hide them. Click a pane's edge to drag it to a new size, as necessary.

The following panes display with the default portfolio or scenario layout. Not all panes apply if you are
using Portfolio Optimizer to optimize without resource data.



¢ Filters and Waterline - Displays the list of filters that are currently applied to the project grid,
buttons to access filter options and refresh resource calculations, resource demand graphics, the
100% resource capacity waterline (sold red), and the warning threshold that shows the defined
level of concern for resource capacity (dotted gold). This pane cannot be undocked from its
current position.

Filters and Waterlinz

% of 5 Pools Selected

Projects must have:
3-Year Revenue [UsD] greater than 10000

M a0 g o

¢ Charts - One or more panes that contains a chart, such as a pie chart or bubble chart. One chart
pane exists by default; however, you can add additional charts, creating additional chart panes.
See "Adding Chart Panes" on page 45.

—
S
—

¢ Portfolio Details - Displays information about the portfolio. Use this pane to enter or update a
portfolio description that is saved with the portfolio when you save as a scenario.

Portfolio Details * I
Server Name: acctrain

Download Date: 4/12/2016

Description:

This portfolio contains products and ideas for
preducts for those that live an active life style and
are always on the go!



¢ Project Details - Displays project, demand, and project link information for the currently selected
project in the project grid.

Project Details v a

O % Back Pocket Pizza

Description: Imagine being able to snack en pizza while you are out and
about and on the ge! Single serve pizza filling in a pastry crust
that is ready to eat with little to no prep.

Project 1D: 5381

In Trouble: Ne |
Project Manager: Brenda Majors (CG) 1
Last Gate Decision: Pending Decision

Current Stage: Development

Mext Gate: Go to Scale up

Action:

Created On: 3/11/2016

Project Details | Demand Curves | Links



To hide or unhide a pane:

1. Do one of the following:

¢ Right-click in a pane's title bar, or the pane's name if the pane has been hidden, to display a
drop-down menu. Select Auto hide.

¢ [f the pane is docked and not hidden, click & to collapse the pane into a tab.

To display a hidden pane, hover the mouse of the pane's name in table to display it. Once
displayed, click = to dock it to the main window.

To rearrange the panes in the Portfolio Optimizer window:

1. Do any of the following:

¢ Float a docked pane outside of the main window - Click the title bar and drag the pane
away from its docked position.

¢ Dock a pane - Right-click the pane's title and select Dockable. Drag the pane towards the
edge of the Portfolio Optimizer window where you want to dock the pane.

When a guide icon appears, drag the pane until your pointer is over the arrow 4
that indicates where you want to drop the pane.

Part of the main window highlights to show the drop location. If the guide icon is
over another pane, the highlighted area is above, below, on the left, or on the
right of the other pane. Drop the pane in the location to dock it there.

¢ Dock a hidden pane - Right-click the pane's name and click Auto hide. You can now drag the
pane as described above.

¢ Add a pane as a tab in another pane - Click a pane's title and drag the pane over the pane
(docked or floating) you want to add it to. When the guide icon displays, drop the pane on the
icon's center square.

Panes added as tabs to another pane are not hidden with the original pane. The added pane
remains behind and you can hide it separately.

¢ Remove a pane that is a tab in another pane - Click the tab's name and drag it away from
the pane it was a part of to add it as its own pane.



Load and View Portfolios and Scenarios Overview

To begin, load the data you want to work with from Accolade to
the Portfolio Optimizer.

Choose from the following types of data:

¢ Portfolio Data - The current, live data for projects in
Accolade. You can select to load a single portfolio and the
number of hierarchical levels within the portfolio to load, or
your complete, default portfolio, which includes all the - -
projects to which you have access. Loading portfolio data
pulls a copy of the real-time data from the Accolade
database into Portfolio Optimizer.

¢ Scenario Data - A saved copy, like a snapshot, of portfolio data. Scenarios you have created
and saved are available for selection, as well as scenarios that others have created and made
public. If this is the first time you have used Portfolio Optimizer, it is possible that no scenarios are
available to load. If no scenarios exist, load the portfolio data and save it as a scenario.

Once loaded into Portfolio Optimizer, you can make changes to the data and save the changes to a
scenario. When you are ready to update the data in Accolade, commit the changes to the server.

Loading Portfolio Data

When you load current projects from the server, you can load a single project portfolio or your complete,
default portfolio, selecting at what level within the portfolio hierarchy you want to load. A project portfolio
includes the projects linked using the Child Relationship link type to the project that contains the
portfolio.

You must have Load Portfolio rights to Portfolio Optimizer to load portfolio data.
Your default portfolio includes all the projects that you have access to, based on the following criteria:

¢ You are a Process Manager with Manage Process rights in the project. You can also select to
load all the projects that you have security access to within Accolade. This allows users who are
not Process Managers to load and work with data within Portfolio Optimizer.

¢ You have rights to access projects containing specific resources.

Portfolio Optimizer does not include closed projects or projects whose next gate decision is set to Kill.

Note: You may be asked to select a location when you access Accolade Portfolio Optimizer.
Restrictions are put in place to ensure your company's intellectual property is notin
danger based on the laws and regulations in various countries, therefore your
selection can restrict your access to projects to only those allowed to be viewed from
that location. It is possible that you have access to information in one location that you
do not have access to in another location.


POPUP_ManagementRights.htm

The procedure below describes how to load portfolio data from within the Portfolio Optimizer
application. You can also load a single project's portfolio data from within a project in Accolade. From
the project's Portfolio 1 page, click Open in Portfolio Optimizer.

Only one portfolio or scenario can be loaded in an instance of Portfolio Optimizer at
a time, however you can open more than one instance of Portfolio Optimizer. For
example, if you have a portfolio loaded and want to open a scenario for reference,
you can open the scenario in a second instance of Portfolio Optimizer. To open a
second instance, leave Portfolio Optimizer running and start it again from Accolade
(Project > Portfolio Optimizer).

To load portfolio data into Portfolio Optimizer:

1. Ensure you are connected to the correct server.

2. From the File menu, select Load from Server > Portfolio.

3. Inthe Portfolio list, select whether to load the default portfolio, or a single project's portfolio.

4. For single project portfolios, select the level within the portfolio hierarchy you want to load.
For example, to ensure the loaded portfolio contains the children, grandchildren, and great
grandchildren of the parent project (root), select 3 to load all three levels.

Load Portfolio

Portfolio
[Default Portfolio]
Active 60s

|k

Active Nutntion

Build Core Brands

Mumber of Levels \ , : , , 3
| Include Resource Data Include All Projects | Can Access
Include 'On Held' Projects Clear Scenario Filters

Layout
Baze CG -

OK Cancel


POPUP_ConnectingToServer.htm

5. Select the data to include:

¢ Resources - Includes or excludes resource data for the projects included in the portfolio.
When loading the default portfolio, resource demands are only loaded if the resource pool is
set as an assigned pool. If a pool that once was an assigned pool is no longer an assigned
pool, the demands for that pool do not display in Portfolio Optimizer.

¢ Projects Set to Hold - Includes or excludes Include projects whose last gate decision is set to
Hold.

« All Projects | Can Access - Select this option to include all projects to which you have
access. If you make changes to projects that you do not have Manage Process rights to, you
cannot commit those changes back to Accolade when you save the portfolio. If you are not a
Process Manager, you must select this option for any projects to load.

Important! Selecting this option can resultin a large amount of data loaded into Portfolio
Optimizer. It is strongly recommended that you use the Load All Projects option to filter
the set of projects that is included.

If you select the Include All Projects | Can Access check box when you loaded
data, add the Can Commit column to the project grid to see which projects you
can save changes to in Accolade.

¢ Scenario Filters - If you are reloading a portfolio, select the Clear scenario filters check box to
remove any filters that were created when viewing the portfolio in Portfolio Optimizer. Leave
the check box clear to keep any selected filters.

¢ Filtered Set of Projects - Click Load All Projects and select the criteria a project must meet
to be included in the data loaded into Portfolio Optimizer. Select to limit projects by metric
settings, access groups, and process models. Limiting the number of projects limits the data
that is loaded from the portfolio, and can improve the overall load time. Use this option if you
typically view the portfolio with filters applied.


POPUP_ManagementRights.htm

Filter Projects

Projects must meet all of the following conditions:

Avg Business Impact * | equal to ot 3 ¥4

Committed

Partially Committed

Commitment Level *  contains - Uncommited b4

- - u

Projects must meet at least one of the following conditions:

Ease of Implementation *  greater than =l |2 i
- - “
Clear Conditions | Clear Filters QK Cancel

If you are reloading a portfolio and want to change the criteria for projects, click Load only

projects where to remove or add additional filter criteria, or click "% to clear all selected
project filters.

6. Inthe Layout list, select the window configuration to apply after the portfolio is loaded:
¢ None - The default layout. No layout is selected.

¢ Current - Available when reloading a portfolio. Applies the layout of the currently loaded
portfolio or scenario that you are closing. It includes any changes you may have made to the
layout you applied to the portfolio or scenario.

¢ A Named Layout - A layout that you have created, or that another user has created and made
public.

You can apply a different layout after the portfolio loads. See "Applying and Saving Layouts" on
page 24.

7. Click OK to load the data.

Loading Scenario Data

Scenarios are a saved copy of the Accolade default portfolio, or a copy of single project's portfolio.
Create and save scenarios to play with data and create "What Ifs" to optimize a portfolio prior to
changing any data in the live database.

You must have Load Scenario rights to load scenario data.

Note: You may be asked to select a location when you access Accolade Portfolio Optimizer.
Restrictions are put in place to ensure your company's intellectual property is notin



danger based on the laws and regulations in various countries, therefore your
selection can restrict your access to projects to only those allowed to be viewed from
that location. It is possible that you have access to information in one location that you
do not have access to in another location.

As a Portfolio Optimizer user, you can create and save a scenario for your use, for the use of selected
users, or to share with all Portfolio Optimizer users. When loading data, the icons next to each scenario
name indicates whether the scenario is public or private.

& - Identifies private scenarios that only you and the selected scenario editors can load. The
icon's tooltip shows the creator and first editor. If the original creator has been removed from the
scenario's list of editors, the tooltip shows the first two editors.

¢ % - Identifies shared scenarios that all Portfolio Optimizer users with Load Scenario rights can
load. The icon's tooltip shows the creator and first editor. If the original creator has been removed
from the scenario's editors, the tooltip shows the first two editors.

« 1 -Indicates that someone else has the scenario checked out. You can load a locked scenario
and save it with a different name, but you cannot save it with the same name. The icon's tooltip
shows who has the scenario checked out.

Only one portfolio or scenario can be loaded in an instance of Portfolio Optimizer at
a time, however you can open more than one instance of Portfolio Optimizer. For
example, if you have a portfolio loaded and want to open a scenario for reference,
you can open the scenario in a second instance of Portfolio Optimizer. To open a
second instance, leave Portfolio Optimizer running and start it again from Accolade
(Project > Portfolio Optimizer).

To load a scenario in Portfolio Optimizer:
1. Ensure you are connected to the correct server.
2. From the File menu, select Load from Server > Scenario.

3. Inthe Scenarios list, select the scenario to load.


POPUP_ConnectingToServer.htm

Load Scenario

Scenario
% B9 Fun and convenience - Cap 2015 Investment 45M

- .
©r WD Fun and convenience - Reduce Value Aware Investment

%7 8 9 Fun and convenience - Remove Uncommitted and Meu

7 & Onthe Go

e - c o 2 2 o o o

¥| Check Qut
Layout

Priontization =

OK Cancel

4. If you want to modify the scenario and save it using the same name, select the Check Out check
box to lock the scenario.

Other users can load a locked scenario, but must save any changes to a new scenario.

If you open a scenario without checking it out, you must reload the scenario and select the
Check Out check box.

5. Inthe Layout list, select the window configuration to apply after the scenario is loaded:

¢ Scenario Default - The layout that was in place with the scenario was saved. If the scenario
does not have a layout associated with it, it loads with the default layout and displays sort
order and any project filtering based on the saved scenario.

¢ A Named Layout - A layout that you have created, or that another user has created and made
public.

You can apply a different layout after the scenario loads.
6. Click OKto load the data.

Notes:

¢ To see the entire list of scenario editors, load the scenario, and then select File > Save to
Server > Scenario. In the Save Scenario dialog box, the current editors of the scenario
are selected in the Editors list.

« If a project, resource pool, resource, or a metric was deleted from Accolade since a
scenario was saved, those objects are also removed from the scenario and not included
in the loaded data.



Exercises - Loading Data
Try out what you have learned!
» Load your default portfolio.

» Save that portfolio as a scenario, that includes your name in the title.

¢ Reload your saved scenario.

Refine the Data Displayed Overview

As you work in Portfolio Optimizer, you may find that you do not need
to see all the data available for a set of projects. Use filters, column
selections, sorting, and layouts to refine the view into a portfolio or
scenario. Each provides a way to narrow the information for only what

you need as you work to update project data or to create simulations
using scenarios. Q

Applying Filters to Refine the Projects
Displayed

While working in Portfolio Optimizer, apply filters to refine the list of
projects available in the project grid to narrow your focus to a select
group of projects. Filters can be removed at any time to show all the
projects available.

Important! If the portfolio was loaded with a filtered set of projects, the data loaded did not
include projects that did not meet the filter criteria. To display those projects, reload the
portfolio with the filter settings cleared.

Filtering projects does not delete the projects or remove them from the scenario. It changes how or
whether they are displayed within the project grid. Filtered projects remain in the scenario and are
included in operations such as re-ranking, merging, and optimization.
To apply a filter to refine the projects displayed:
1. Load a portfolio or a scenario.
2. Do one of the following:
¢ Click (H in the Filters and Waterline pane.
¢ From View menu, select Filters > Projects.

3. Define the conditions that a project must meet for inclusion in the project grid.



If all the conditions must be met (AND conditions), define the conditions in the top portion of the
dialog box. If the project needs to meet only one condition within a group (OR conditions), define
the conditions in the bottom portion of the dialog box. Filters can include a combination.

¢ Inthe left list, select the data column to filter projects by. The list of columns contains metrics,
project links, security list levels, and project information.

¢ Inthe middle list, select the logical relationship between the value contained in the data
column and the values you enter or select.

¢ Inthe right list, enter or select the values that you want to compare to the values entered in the
project.

4. Repeat step 3 to add as many filter conditions as you need.

5. Select whether to hide the filtered projects completely from the project grid or to include the
projects that do not meet the criteria, but display them grayed out.

»,

EXAMPLE
o Example
Vi Project Name Action Apr 2016 May 2016 =
[ 1 W Edible Rice Paper Containers - [ 400 [0 400 LJ
A project - s
that does nat LI 2 & Olive Oil Omega 3 Spread - [ 050 U 050 O
meet the filter  ||[] 3 & Starch Free Popcarn - ] 100 O 1.00 O

conditions. with - ~ -
the Dim filtered = " Strawberry Tacos
projects option 1/} 5 & Mustard Filled Hot Dog - ( 100 O 100 O

selected.
[} 6 % Kale Juice for Kids - L 1.00 O 1.00 U

6. If you select to hide the filtered projects from the project grid, you can also select the Exclude
hidden projects from calculations check box to exclude the projects from the resource
availability and charting calculations.

You can also select to exclude a single project from calculations.
To filter projects based on a blank value, use a set of two double quotes (""). For

example, to filter projects that have passed the final gate, use "" to filter on the
CurrentStage column value. This filter type applies to non-listitems only.

7. Click Apply to see the results in the project grid or OK to apply the changes and return to the
main window.



Notes:

* Todelete a single condition, click # next to the condition to delete. To delete all
conditions, click Clear Conditions.

¢ List metrics display only options selected in projects in the portfolio or scenario loaded in
Portfolio Optimizer. Depending on whether projects have been added to or removed from
the portfolio, you could see different items in a list metric at different times.

* Only metrics configured to be Available to Portfolio Optimizer are available to select as a
filter column. The metrics are not required to be configured as a filter metric.

Selecting the Columns to Display in the Project Grid

After loading a portfolio or scenario, you can select columns of metrics, gate dates, security list items,
project links, or project information, such as Team Leader, to the project grid to help analyze, prioritize,
or reallocate resources for your projects, or to enter and update project data.

For example, you can add a metric column showing estimated NPV to the grid to help you quickly
identify projects that you want to move higher, or lower, in priority.

To select the columns to display in the project grid:

Select Columns

Category Scorecards - Number of Frozen Columng 2
Available Selected

Comments - Finance Project Name

Comments - Manufacturing Action

Comments - Marketing
Comments - RED
Comments - Supply Chain
Customer Need

Degree of Financial Rick

Team Recommendations

0K Cancel

1. Load a portfolio or a scenario.
2. Do one of the following:
¢ From View menu, select Columns
¢ Right-click the header row in the project grid and choose Select Columns.

3. Inthe Category field, select a project metadata category, such as Project Gate Dates, or select
a metric category to refine the list of columns available to add.

To view the entire list of columns available to add, select All.



4. Inthe Available list, select the columns you want to add to the project grid and click & to move
the columns to the Selected list.

To remove columns from the project grid, select the columns in the Selected list and click @i
move the columns to the Available list.

If you selected the Include All Projects | Can Access check box when you
loaded data, add the Can Commit column to the project grid to see which projects
you can save changes to in Accolade.

5. Inthe Number of Frozen Columns field, enter the number of columns on the left side of the
project grid that should remain in place when scrolling to the right.

6. Click OK to apply your selections.

To change the column order in the project grid:

Selected
Project Name The top column
Action displays as the first

column in the grid.

Degree of Financial Risk Place columns in the

Customer Need order to display from
left to right.
I Project Name Action Degree of Financial Risk Customer Need Jun 2015
% Alpha 9 g
& Reta T A

1. Do one of the following:

¢ From View menu, select Columns

¢ Right-click the header row in the project grid and choose Select Columns.
2. Inthe Selected list, select a column name and click o or \ 2 to move it.

The columns display in the order they are listed from left to right in the project grid.

Project Information Columns

The following list contains a description of project information columns whose contents might not be
clear from the column name.

¢ Action - A record of the actions that have been performed on this project since the portfolio was
loaded. Actions include ranking, rescheduling demand, changing gate decisions, and closing
projects.



Active in Scenario - Indicates which projects are currently active and which are not. Inactive
projects are those that are set to exclude from calculations, on hold, closed, or killed.

New Rank - The current rank of this project in the scenario. Shows the rank in relation to all
projects in the scenario, both hidden and visible. On initial load, this rank information is the same
as the Original Rank column. This rank can contain gaps in the number sequence if projects are
filtered or hidden from the view.

Original Rank - The initial rank of this project when the portfolio was loaded. Shows the rank in
relation to all projects in the scenario, both hidden and visible. This rank can contain gaps in the
number sequence if projects are filtered or hidden from the view.

Original Session Rank - Displays the same initial relative order of the New Rank column
(before Layout sorting is applied), but with no gaps in the rank sequence as projects are filtered
or hidden view. The relative order does not change unless a scenario is reloaded.

Scenario Rank - Displays the ranks of visible projects in a consecutive sequence that matches
the sort order of the grid. The ranks of hidden projects are not included in this column, so there
are no gaps in the rank sequence.

Notes:

« Toremove a data column from the grid, right click the heading of the column you want to

remove and click Remove Column.

* Only metrics that are set to Available to Portfolio Optimizer are available for viewing

and editing in Portfolio Optimizer.

Sorting Project Rows

Sort the projects in the loaded scenario or portfolio using values available in the columns currently
displayed in the project grid.

If ranking is enabled (Edit > Enable Ranking), you can change the project rank and force projects to
occupy their rows in rank order using the sort order. Re-ranking the portfolio by sorting enables you to
quickly rank project priority by metric values or by a combination of metrics and project information.
Disabling ranking allows you to sort projects without affecting their rank order. Sorting that ranks the
portfolio is overwritten with the current ranking data from the Accolade server. See "Re-ranking
Projects" on page 27.

To sort the projects in the project grid:

1.
2.
3.

Load a portfolio or a scenario.

Filter the project selection and select the project information to display.
Do one of the following:

¢ From the Edit menu, select Sort.

¢ Right-click the header row in the project grid and select Sort.



4. From the First By list, select the column you want to sort by, then select Ascending or
Descending.

As needed, create one or two secondary sorts using the Then By lists.

5. Click Apply to see the results in the project grid or OK to apply the changes and return to the
main window.

Notes:
¢ Toundo a sort, select Edit > Undo.

¢ Project sorting is saved if you create a layout with the settings applied. See "Applying and
Saving Layouts" on page 24.

Applying and Saving Layouts

Apply a saved window configuration, or layout, to the portfolio or scenario that you have open. Each
layout is a different configuration of Portfolio Optimizer, including a specific group of charts, a selected
resource view, the selected group of metrics, the applied filters, and the position of the panes within the
Portfolio Optimizer window.

You can also save your current configuration as a layout for your personal use, or to share and make
available for other Portfolio Optimizer users.

The following items are saved as part of a layout:

¢ Charts and their configuration in the Charts pane
¢ Arrangement of docked panes

¢ Configuration of then project grid, such as Total row display, the current zoom settings, and
project filtering conditions

¢ Selected metric columns

¢ Resource settings, including the selected resource view
¢ Ranking settings

e Sorting conditions

The following items are not saved as part of a layout:

¢ Display options
¢ Resource Warning Threshold level

¢ Project data, such as metric values and resource values

o
For the layouts that you use the most, click - to set the layout as a favorite layout.

Favorite layouts are indicated with T:? in the layout and are grouped at the top of
layout selection lists in alphabetical order. To remove the favorite setting from a

displayed layout, click 7:? next to the layout name to clear the indication.



Saved scenarios also include the layout that was in place when the scenario was saved. If you load a
scenario with a saved layout associated with it, the scenario loads with the layout. If the scenario does
not have a layout associated with it, it loads with the Default layout and displays sort order and any
project filtering based on the saved scenario. You can select to apply a different layout at any time while
working in the scenario.

To apply a layout after data is loaded into Portfolio Optimizer:

1. Inthe right side of the menu bar, expand the Layout list.

Y Layout 1% % Base CG v 5 XM
%7 8 Base CG L} 0
77 % Baze? CG
iy W Campaign Review 1
©r % Campaign Review 2
¢ W Partfolio W Resource
iy W Partfolio W Resource Special
¥ B Prioritization
% 8 Quick Data Entry

2. Select a layout from the list to apply it.

To save a layout:

1. In the right side of the menu bar, click 58 next to the layout list.

2. Inthe Layout Name field, enter a name to identify the primary use and characteristics of the
layout.

3. To make the saved layout available to other users, select the Share with other users check
box.

To save the layout for your personal use, leave the check box unselected.

4. Click OK to save the layout.

Notes:

* To delete a layout, select the layout from the layout list and click & next to the list. You
can delete layouts that you have not shared. You can delete a shared layout if you have
Save Scenario or Save Portfolio rights to Portfolio Optimizer

« If you apply a layout, and then modify it, and save the scenario without also saving the
layout, the layout of the saved scenario differs from the named version of the layout in the
Layout list that you applied to the scenario originally.



Exercises - Refining the Data Displayed

Try out what you have learned! In the scenario you loaded, do the
following:

« Filter projects to display only those projects with a Launch Date that
is at least 6 months from today.

If your server does not contain Launch Date as a metric, select another
metric to filter projects on.

» Show the following columns in the grid: Project Name, Action,
Access Group, Start Date, Launch Date, and Team.

¢ Move the project that is in the top of the list to below the second
project in the list.

« Move and collapse panes and save a layout that contains your name
as part of the layout name. Share that layout with one or more co-
workers.

Ranking Overview

If you have loaded resource data into Portfolio Optimizer, ranking projects shows the effect on resource
availability if you prioritize the needs of one project over those of another. Ranking with resource data
provides a way to assess the effect of different schemes of resource assignment.

If resource data has not been loaded into Portfolio Optimizer, you can base project
rank on metric values instead. When re-ranking projects using metrics, the rank
can simply show the project's changed priority again the other projects in the
portfolio.

Portfolio Optimizer maintains two ranking values for each project:

¢ The rank within a project portfolio.
¢ The rank within the overall default portfolio.

When you load a project portfolio, ranking changes that are saved affect only project rank within that
project portfolio. When you load the default portfolio, ranking changes affect project rank in relation to all
projects in the default portfolio. Changing one of these ranking value types for a project does not change
the other type. For example, moving a project up in your default portfolio leaves its rank unchanged in its
project portfolio.

Note: Rank values in your default portfolio are not displayed anywhere, but the rank value is
applied system wide. It is rank in relation to all the projects in the system. However,
ranking changes are still only made in relation to the other projects in the same
portfolio, your default portfolio. To change the interrelationship of system ranks of
projects in different portfolios, a user with Manage Process rights to all of the projects
must open them in the same portfolio.



The ranking type that matters most to you depends on whether you work primarily in individual project
portfolios or in the default portfolio.

Considerations When Ranking Projects

Changing the rank of one or more projects in a portfolio can result in changing the rank of other projects
that you did not intentionally re-rank. For example, given the following projects and ranks:

Project A=1
ProjectB=2
Project C=3
ProjectD =4

If you rank Project C above Project A, Project A and Project B are re-ranked down. If you rank Project A
below Project D, Projects B and Project C, and Project D are re-ranked up. These changes affect the
projects whether they are hidden or shown in the project grid.

To re-rank a subset of your projects without changing the rank of the other projects, you can remove
specified projects from the loaded portfolio or scenario without removing them from the Accolade
database. See "Removing Projects from Scenarios" on page 33.

To guarantee that one user cannot change the system rank value of projects in another user's default
portfolio depends on the correct assignment of Process Managers to access groups in Accolade. Each
project should only be able to be ranked by one user at a given corporate level. However, if two Process
Managers have rights to access the same project, the project displays in both managers' default
portfolios. When either manager changes the portfolio rank, it also changes the project's system rank in
the other Process Manager's portfolio. For example, each manager of a group or division would manage
only those projects in their own group, without any overlap. But there could be another manager at a
higher level who would reconcile the rankings of all the divisions to create the overall corporate ranking
of each project.

Re-ranking Projects

When ranking is enabled moving a project up or down in the grid changes its rank in priority for resource
allocation. Changing a project's rank shows what the effect on resource availability would be if you
prioritized the needs of one project over those of another.

If there are projects in a portfolio that you do not have Manage Process rights to, it
may interfere with your ability to update Accolade with any ranking changes.
However, you can save the re-ranked portfolio as a scenario and send itto a
colleague who has Manage Process rights to all the projects in the portfolio.

Changing a project's rank does not change how resources are actually assigned in Accolade.

If resource data has not been loaded into Portfolio Optimizer, you can base project
rank on metric values instead. When re-ranking projects using metrics, the rank
can simply show the project's changed priority again the other projects in the
portfolio.


POPUP_ManagementRights.htm

Changes to rank are only saved to the portfolio or scenario that you have loaded. That s, if you load
your default portfolio, your changes are applied in the default portfolio, but not within any project
portfolios within that portfolio, and vice versa. Changing project rank does not change the actual
resource requests to assignments or vice versa in Accolade.

To establish a new rank using sorting, see "Sorting Project Rows" on page 23

To drag and drop projects to establish a new rank:
1. Load a portfolio or a scenario.
2. From the Edit menu, select Enable Ranking.

When ranking is enabled, the rank numbers display in the far left column in the grid and projects
are re-sorted into rank order if they were not in rank order before enabling ranking.

& Project Name Action Active

1 % Back Pocket Pizza =2 Mew Rank Bztive

2 % Cheese and Bacon.. MNew Rank nactive

3 W PastainaCone =2 MNew Rank Active

4 Spinach Bacon MNew Rank nactive

3 #& Lavender Sausage =2 MNew Rank Active

IE % Dessartina Can < Active
Rank
Order

3. Do one of the following to move the project in the project grid:

¢ Click the project name and drag the project up or down. Drop it in the new location. Do not
drop the projects while the grid is scrolling.

7 Project Mame Action Active in Scenaric New Rank Original Rank Original Session Rank Scenario Rank
1 & Lavender Sausage =2 Mew Rank Active 4 4
R _ : : f
3 |® BackPocketPizza  <|MewRank  Active 3 2 5 3

| 4 W Dessertina Can =2 Mew Rank Active 4 6 2 4
5 % Cheese and Bacon... New Rank Inactive 5 1 1 5
B tpinach Bacon Mew Rank Inactive & 3 3 ]

¢ Select multiple projects to move them at the same time. Click a row and press and hold Ctrl
and select multiple projects in the grid; or click a row and press and hold Shift to select a block
of adjacent rows. Selected rows are highlighted in yellow. Click the project name of one of the
selected projects and drag the group up or down. Drop the group in the new location. The
selected projects become an adjacent block when you drop them in the new location. Do not
drop the projects while the grid is scrolling.



4.

¢ Right-click a project name and select Move to Top or Move to Bottom to move the project to
the top or the bottom of the list.

Save the scenario to save your updates to the scenario, or save the portfolio to save the changes
in Accolade.

Tracking Ranking Changes

Using the ranking columns available in the project grid, you can track which projects have been ranked,
their new position, original position, and rank within the scenario.

To track ranking changes in the project grid:

1.

Load a portfolio or a scenario.

2. Do one of the following:
¢ From View menu, select Columns
¢ Right-click the header row in the project grid and choose Select Columns.
3. Inthe Category field, select Project Information and add the following columns:
¢ Action - Displays New Rank if the project rank has changed.
¢ New Rank - Displays the project's current rank.
¢ Original Rank - Displays the project's rank when the portfolio was loaded.
The following columns may also be useful:
¢ Original Session Rank - Displays the same initial relative order of the New Rank column, but
with no gaps in the rank sequence as projects are filtered or hidden from view. The relative
order does not change unless a scenario is reloaded.
¢ Scenario Rank - Displays the rank of visible projects in a consecutive sequence that matches
the sort order in the project grid. Hidden projects are not included in this column, so there are
no gaps in the rank sequence
When ranking is enabled, current rank is always shown in the leftmost column of the grid.
4. Click OK to apply your selections.
5. Save the scenario to save your updates to the scenario, or save the portfolio to save the changes
in Accolade.
Notes:

« If you use filtering to hide projects then re-rank the visible projects, the hidden projects

might also be re-ranked. For example when a visible project is dragged above a hidden
project.

¢ In Accolade, a project's rank within a portfolio is displayed as Rank Order in the Portfolio

page in the portfolio project.

« Iftwo projects in a portfolio have the same rank Accolade, you cannot re-rank them in

Portfolio Optimizer. Assign one project a different rank in the Portfolio page in the portfolio
project in Accolade.



Exercises - Re-Ranking Projects

Try out what you have learned! In the scenario you loaded, do the
following:

» Add the Action, New Rank, and Original Rank columns to the table.

» Enable ranking and re-rank the project at the top of the priority list to
the bottom.

Change and Optimize Scenarios Overview

When you load a portfolio, save it to create a scenario. You can modify the scenario to include additional
projects, remove projects, pause projects, and move time frames and resources to play out difference
simulations, without changing any project data in Accolade. You can also merge one scenario with
another scenario to combine the characteristics of each, or use the optimization engine to have Portfolio
Optimizer provide you with the best possible resource and project setup based on the data of your
choosing.

Adding Projects to Scenarios

Add new projects to a scenario as you are modeling situations based on Accolade data. New projects
added to a scenario are created as new projects in Accolade when the portfolio is saved to Accolade if
you are a Process Manager with Add Project rights.

. . File | Edit | View Hel
To add a project to a scenario: -

1. Do one of the following: PY
2 ort...

¢ To add a new, blank project - From the Edit menu, @ | Find

select Add New Project.

 To add a new project using an existing project's Add New Project..

values as a base - Right-click the project in the [ | Remove Projects By Filtering..
project grid to use as a base and select Create _ i
. . Merge Scenaric..
Similar Project.

Edit Mode

Enable Ranking
To make a copy of an existing project, right click the
project in the project grid and select Copy Project.
Enter a display name for the project and click OK.

Optimize...

Open Resource Editor..


POPUP_ManagementRights.htm

_/" Project Name Action Project Manager Team

% Back Pocket Pizza -

Enter Gate Decision k

Enter Gate Notes..
& Lavender Sausage ™= .
Enter Status Report.

% Pastain a Cone = Close Projects..

| edit Project Data..
% Dessert in a Can -

Create Similar Project

Copy Project.

ir
4 | Remave Projects [:}

Remrs in Matimizatinn

Complete the following information about the project. If you chose to add a new project from an
existing project, the information below, defaults to the original project's values.

Field Description

ID Enter an ID that displays in the project details and in reports. This is
also referred to as the project code. The ID is intended for reporting
and to help identify and locate a project, for example through Search.

The ID can include any characters or symbols, including spaces and
characters from non-English alphabets.

The process model configuration, or a system parameter, determines if
you can enter a project ID when creating a project. The configuration
may be defined to generate the ID based on a metric value or
sequentially as a projects are created.

Project Name Enter a name, up to 64 characters long, that identifies the project.
Provide a name that clearly indicates the project's purpose.

The process model configuration determines if you can enter a project
name when creating a project. The configuration may be defined to
generate the name based on a metric value.

Model Select the model that includes the appropriate process for the project.
For example, if a project is in its very early discovery stages, select a
model that includes a Scoping or Discovery stage as stage 1 in the
process. If the project is low risk, or a small internal initiative, consider
selecting a more condensed model that combines stages for
development and testing efforts.




Field Description

Description (Optional) Enter a description of the purpose or nature of project.
Project (Optional) Click Select, select the leader for this project, and click Set
Manager User. If you create a project without designating a Project Manager,

you can select one later.

If a default manager is set at the model level, you cannot select a
manager when creating the project. However, you can change who is
assigned to the project after the project is created.

Next Gate If you want the project to start on a gate other than the first, select the
gate. This list only displays if enabled by a system parameter.

Access Group | Selectthe group that determines which users have access to this
project. Your management rights allow you to create projects in access
groups where you can see an asterisk (*) next to the name.

Security Lists If security lists are enabled, select check boxes in each list to specify
which users have access to this project. If you add a project that you do
not have security list access to and then save the scenario, you will not
see the project when you reopen the scenario.

Start Date and Enter the project's default start and end date. These settings may not
End Date be available, depending on the process model settings.

Metrics If there are metrics set that require a value on project creation, enter
the appropriate metric values. Metric availability depends on the
settings in the process model.

3. Click Create to add the project.

Pausing Projects in Scenarios

As you are working on scenarios, you can choose to suspend work on a project for a period of time,
which shifts the project's demand, gate, and end dates to after the pause period.

Paused projects are saved as paused when you save the scenario. A pause can only be saved as such
to the scenario. However, the resulting changes to demand and capacity values are saved to Accolade
when saving the portfolio.

Clearing a pause adds the original demands back into the period of the pause (like Undo) if all of the
demands are added from demand curves. Demands that are added to projects manually are not
returned to the paused period if you clear the pause. They remain in the periods after the pause that
they were moved to.

To pause a project:
1. Load a portfolio or a scenario.
2. Filter the project selection, as necessary.
3. Right-click the projectin the project grid and select Pause Project.
4. Select the date range in which work on the project is suspended.

The project restarts at the end of the day entered in the To field so that it is going the next day.



5. Click Apply to apply the changes to the project grid without closing the dialog box, or click OK to
apply your changes and return to the project grid.

Paused projects display with a purple bar in the time period column in which the pause applies.

6. Save the scenario to save your updates to the scenario, or save the portfolio to save the changes
to the demand and capacity in Accolade.

To clear a pause period for a project:

1. Load a portfolio or a scenario.

2. Filter the project selection, as necessary.

3. Right-click the project in the project grid and select Pause Project.
4. Click Clear Pause.
5

. Click Apply to apply the changes to the project grid without closing the dialog box, or click OK to
apply your changes and return to the project grid.

6. Save the scenario to save your updates to the scenario, or save the portfolio to save the changes
to the demand and capacity in Accolade.

Notes:

¢ If you change gate dates in a project after applying a project pause, the pause is ignored.
If you still want to pause the project after changing gate dates, re-apply the pause.
Undoing a pause does not reset modified gate dates to their previous values.

 If you apply a demand curve after pausing a project, the demand that falls in the paused
period moves to after the pause.

Removing Projects from Scenarios

Remove projects from a scenario so you can perform other actions on the scenario, such as ranking,
without changing the projects that are removed. Removing projects from the scenario differs from
filtering the projects from the project grid, which only hides the projects from the view. Filtered projects
remain in the scenario and are included in operations such as re-ranking, merging, and optimization.

Removing projects does not remove them from the portfolio on the server.

Important! You cannot add removed projects back into the scenario. You must reload the
portfolio that contains the removed projects and recreate the scenario. If you remove
projects using filtering, you can reload the portfolio and select Clear scenario filters.

To remove projects from a scenario:

1. Load a portfolio or a scenario.

2. Do one of the following:



* To remove selected projects - Select the projects to remove, right-click and select Remove
Projects.

¢ To remove projects based on filters - From the Edit menu, select Remove Projects By
Filtering. Continue with step 3 below.

3. Define the conditions that a project must meet to be kept in the scenario. Any projects that do not
meet the selected criteria are removed.

If all the conditions must be met (AND conditions), define the conditions in the top portion of the
dialog box. If the project needs to meet only one condition within a group (OR conditions), define
the conditions in the bottom portion of the dialog box. Filters can include a combination.

¢ Inthe left list, select the data column to filter projects by. The list of columns contains metrics,
project links, security list levels, and project information.

¢ Inthe middle list, select the logical relationship between the value contained in the data
column and the values you enter or select.

¢ Intherightlist, enter or select the values that you want to compare to the values entered in the
project.
4. Repeat step 3 to add as many filter conditions as you need.

5. Click OK to apply the changes and return to the main window.

Notes:

* To delete a single condition, click # next to the condition to delete. To delete all
conditions, click Clear Conditions.

¢ Tofilter projects based on a blank value, use a set of two double quotes (™). For example,
to filter projects that have passed the final gate, use " to filter on the CurrentStage
column value. This filter type applies to non-list items only.

Merging Scenarios

Merge projects from another scenario into the currently loaded scenario to combine scenario data.
Projects that are merged are added to the loaded scenario with all of their data, completely replacing the
version in the loaded scenario. If the project exists in both scenarios, and the project has been modified
since the scenario was created, you have the opportunity to review the data in both versions and decide
whether to merge the project.

You can merge two scenarios if the following are true:

¢ The scenario is a public scenario or you are and editor assigned to the scenario.

* Another user does not have the scenario checked out.



To merge two scenarios into one:

1.

2
3.
4

o

Load and check out the scenario you want to merge data to.
From the Edit menu, select Merge Scenario.

From the Scenario list, select the scenario you want to merge into the loaded scenario.

. Select the Delete After Merge check box to delete the selected scenario after the merge is

complete.
Click OK.

If the Merge Scenario Conflicts dialog box displays, select the name of a project whose conflicts
you want to review.

Select the Only Show Conflicts check box to view only the fields whose data
actually differs in the two versions of the selected project.

Merge Scenario Conflicts

Select Conflict Projects to Marge

Project

Back Pocket
Pizza

Dessert in & Can .

Spinach Bacon .

Conflict Details

by Show Conflicts

Current Scenana

Deszart in a can

Deszert in & Can

Action SRANKS
Start Date 1/22/2015 6/20/2014

End Date 12/24/2015 222015

Ok Cancel

Projects are considered in conflict if the data has been changed in both versions; however, the
details are only shown when resolving conflicts if the data is different in the two versions. A
project is listed with no conflict details if both projects have changed since the scenario was
updated, but all fields have the same values in both versions.

If there are projects that you do not have rights to see in the source scenario, they are merged
into the open scenario, even if there are conflicts, and are not included in the list of projects with
conflicts.

7. Foreach project listed, select the version of the project to include in the merged scenario.

8. Click OK to merge the scenarios.



Notes:

¢ If matrices exist in the projects, the entire matrix is merged. You are not able to select
which cells within the matrix to merge.

* New projects added to the loaded scenario are added with ranks lower than those of the
existing projects.

Optimizing Scenarios

Use the built-in optimization engine to determine which projects produce the maximum or minimum
value based on a selected the metric available within the project. Optimize an entire portfolio, or a
subset of projects within a portfolio or scenario to continue to build "what-if" simulations to ensure efforts
and spending are being made on the most important projects.

You can save an optimized scenario; however, optimization does not create any changes in the projects
in Accolade.

To optimize a scenario:

1. Load a portfolio or a scenario.

2. To optimize a subset of projects, do one of the following to select the projects included in the
optimization. To optimize the entire portfolio or scenario, continue with the next step without
filtering or individual project selection.

¢ Filter the projects to display only the group to optimize. Select the Hide filtered projects and
Exclude hidden projects from calculations options to ensure the filtered projects are not
included in the optimization.

¢ Right-click one or more selected projects in the project grid and select Require in
Optimization to ensure the projects are included in the optimization, or Exclude from
Calculations to remove the project from the optimization.

When optimizing a project portfolio, the parent project is not included in the optimization. The
optimal group is a sub-set of the child projects. In optimization of a default portfolio with parent
and child projects, the optimization rolls up metrics from the children to the parent project and
includes or excludes each parent project together with its children as a group on the basis of the
rollup values. If you exclude a parent project from the optimization, its children are treated as
individual projects, with no rollup.

3. From the Edit menu, select Optimize.

4. Inthe top section of the Optimization dialog, select the criteria a project must meet to be included
in the optimized set of projects.

Select the constrained metric or project data column in the left column, its relationship between
the value in the project and the value you specify, and whether a metric's value is to be summed
or averaged. Finally, enter a value to compare to the sum or average of the metric values in the
projects.

Create up to three constraints that must be satisfied in the optimal set of projects.



5. Inthe bottom section of the Optimization dialog, select whether to minimize or maximize the
selected piece of data.

6. Click OK to begin the optimization.

During the optimization of a large number of projects, if the optimizer window
shows the Latest Optimum Value unchanging while the optimization continues,
click Cancel to view the best result the optimizer can achieve with the current
constraints and data.

When the optimization finishes, the projects in the optimal set are shown without a line drawn
through the project name.

Notes:

» To optimize on the demand for a specific resource pool, filter the grid to include only a
single, critical resource pool, and add a constraint on the Demand Total column.

* You cannot use the same metric in more than one constraint or in both a constraint and
the target.

¢ Only number metrics with a value in one of the displayed projects is available for selection
as a constraint or target metric.

« If you run a second optimization immediately after the first, Portfolio Optimizer only
includes the projects in the optimal set found in the first optimization. Projects shown with
a line through the project name are not considered in the second optimization.

Resource Allocation Overview

To view resource data for the projects in the project grid, ensure that Show Resources displays in the
View menu. When displayed, from the View menu, select to view resources from one of the following
perspectives:

¢ By time periods - The grid shows the demand from each project during every time period that
contains demands.



¢ By resource pools - The grid shows the demands from each project on each selected resource
pool during the selected date range.
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To quickly view a different time period in the project grid, right-click in a time period
column and select to jump to time period that contains the first or last demand, or to
the time period that contains today.

Filters and Waterhng
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In addition, you can select to view demands as a percentage, sum, or average:

¢ As a percentage - Where demand amounts are shown as numbers, you can select to display

the values as a percentage of available resources or as the actual number of the resource pool

units involved. For example, if there are 6 chemists available, and if 3 are requested, the demand

HED %

~  Project Name Action Apr 2016 May 2016 Jun 2016 Jul 2016

(] ' Cheese and Bacon.. 2 Go o 13% O 0% O 0% O 10% O 6% O 13% O 7%
[l % BackPocketPizza = Go o 4% O 10% O 1% O 10% O 0% O 1% O 24%
[l # SpinachBacon = Go O 14% O 4% [ 7% O 17% O 20% O 7% |0 1%
4 # LavenderSausage = o 1% O 16% O 6% O 16% O 16% O 2% O 15%
& % PastainaCeone - o X% 04 20% O 16% O 0% O 20% O 6% O 14%
(&4 % DessertinaCan = () 13% 04 13% O 13% O 13% O 3% O 13% O 1%



shows as 50%. From the View menu, select Percentages.

As a number of units - Where demand amounts are shown as numbers, select to display the
values as a specific number of the units defined in the resource pool. For example, if there are 6
chemists available, and 3 are requests, the demand shows as 3.00. From the View menu, select
Resource Units.

Total demand for a time period - If viewing resource data by resource pool, select to view the
total demand as a single summed value for a selection of time periods. With resource demand
displayed, from the View menu, select Filters > Date Range and select Sum.

Average demand across time periods - If viewing by resource data by resource pool, select to
view the demand as an average value across the selection of time periods. With resource
demand displayed, from the View menu, select Filters > Date Range and select Average.

Resource data for a project does not display, and is not included in resource calculations in the following
circumstances:

If a project's gate decision is set to Hold or Kill.

The project is excluded from calculations. See "Removing Projects from Resource Calculations”
on page 40.

The project was filtered out and not included when loading data into Portfolio Optimizer. See
"Loading Portfolio Data" on page 13 and "Loading Scenario Data" on page 16.

To improve Portfolio Optimizer performance, in large portfolios or scenarios,
consider turning automatic calculations off using the View > Calculate Resources
option. If the option is turned off, click & . If you loaded a portfolio, the Calculate
Resources option is off by default.

Applying Filters to Refine the Pools Displayed

While working in Portfolio Optimizer, apply filters to refine the pools for which resources are shown for
projects to narrow your focus to a select group of pools. Remove filters at any time to show all the pools
available.

To apply a filter to refine the pools displayed:

1.
2.

Load a portfolio or a scenario.

Do one of the following:

¢ Click 3 in the Filters and Waterline pane.
* From View menu, select Filters > Pools.

Select the pools in the Available list and move them to the Selected to select the pools to
display.

Click Apply to see the results in the project grid or OK to apply the changes and return to the
main window.



Removing Projects from Resource Calculations

To explore what effect closing or placing a project would have on a scenario, hide a project's resource
demand from the resource availability calculations and hide its metric values from charting calculations.

You can remove project demand from the calculation either by a command, by filtering the projects, or
by entering a Hold or Kill gate decision. Project values are not modified. They only removed temporarily
from the calculations and you can add them back at any time.

Removing projects from resource calculations can improve Portfolio Optimizer performance.

To remove projects from resource calculations:
1. Load a portfolio or a scenario.
2. Do one of the following:

* To remove selected projects - Select the projects to remove, right-click and select Exclude
from Calculations. A line is drawn through the project name, the resource data is hidden in
the time periods or pools columns, and metrics data is removed from charts.

¢ To remove projects based on filters - From Edit menu, select Filters > Projects. Enter the
filter criteria and select the Hide filter projects and Exclude hidden projects from
calculations options. Click OK.

¢ To remove projects based on gate decision - Select one or more project rows. Right-click
a selected row and select Enter Gate Decision and select Hold or Kill. Project's whose last
gate decision is Hold or Kill are not included in the calculations.

Notes:

¢ Toinclude a project that was set to exclude, right-click the project and select Include in
Calculations.

Modifying and Adding Resource Demand for Projects
Use the Resource Editor to enter resource demands and set capacity for the projects loaded in Portfolio
Optimizer.

You can use Resource Editor to add and modify demands if the following are true:

¢ You are assigned the Resource Demand Planner role.

¢ You are the pool owner or the pool is unowned. If resource demands from a pool already exist in
the loaded scenario, you can modify those demands.

¢ To modify capacity values in Resource Editor, you must also have the Resource Capacity
Plannerrole.

Consider the following when working with resource demands in Resource Editor:



¢ |f more than one demand exists for a resource in a single project in Accolade, the demands
totaled and viewed as a single demand in Resource Editor in Portfolio Optimizer. They are
changed to a single demand in Accolade if you change any resource demand from that pool in
that project and save the change to the portfolio.

¢ Demand curves do not display their values unless the project's gate dates have been defined. If
you change the gate dates of the projects in your scenario, demand curves that are applied to
resources in that project are automatically reapplied, moving the demand to the new time
periods. Changes to demand will be applied starting at the effective period that was set when the
demand curve was applied previously.

¢ |faresource pool is owned by someone else, you are not able to add resources from it to your
scenario; however, if resources from it already exist in the scenario, you can modify them.

To display the current demands in Resource Editor:
1. Load a portfolio or a scenario.
2. From the Edit menu, select Open Resource Editor.
3. Click Show Scenario Demands and select the resources and projects to display.
4

Use the following options to customize the view and provide additional information:

* Usethe or E| options to expand or collapse a row or grouping. To expand or collapse all

rows or groups displayed, use the and [= option in the table header.

* Click Y to select metrics to be used as filter or sort options when displaying projects,
resources, and demands on the page.

Select one or more metrics in the available list, then select the metric and its value to be

applied in the Filter or Sort drop-down fields. Click L+ or 0 to add or remove options as
necessary.

Click the Show check box to display the metric value within the view. Up
to five metrics can be displayed in the view, and they do not have to be
used as a filter or sort option in order to display the metric value within the
view.

* Usethe I-I option to select whether to organize the information by project, by resource, or by
resource grouped by pool.

* Usethe # and EE options to show or hide the rows and columns on the page.

¢ Totals - When displayed, shows or hides the Overall Total and Visible Total columns
that display the total requested demands and total assigned demands relative to the
resource or the project (depending on how you have sorted information) in the time
period.

¢ Demand Type - When displayed, shows or hides the type of demand, requested or
assigned.



« Effective Period - When displayed, shows or hides the effective starting period of the
demand curve being applied to the assigned demand.

¢ Demand Curve - When displayed, shows or hides the demand curve column.
¢ Multiplier - When displayed, shows or hides the multiplier column.

¢ Net Allocation - When displayed, shows or hides the total assigned demand that is linked
to arequested demand.

¢ Net Capacity - When displayed, shows or hides the total remaining capacity for the
resource in the By Project view.

¢ Empty Rows - Shows or hides rows that have no demand within the currently display time
period range.
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5. To set a default time period, use the arrows at the bottom of the editor to scroll and display the

desired first time period adjacent to the Visible Total column. Clicking 97 in the time period
heading sets this as the default time period, and the icon changes from white to gold to indicate
the default time period.

To modify or add demands in Resource Editor:

Note: If aresource pool is owned by someone else, you cannot add resources from it to your
scenario; however, if resources from it already exist in the scenario, you can modify
them.

1. Display demands as described above.

2. Toadd ademand, do one of the following:

* Toadd a demand to an existing project or resource, click + in a resource or project row to
add a demand row.

¢ |fthe resource or projects is not displayed, click Add Scenario Demands and select the
projects and assigned pools to add. To create duplicate for a resource/project/demand type
combination, select the Allow Duplicate Demands check box. The resources available for
selection are based on your role and the demand type assigned to the resource pool.

3. To modify a demand, do one of the following:



¢ To add or modify demand using a demand curve - From the Demand Curve field, select
the demand curve to apply. Any manually applied values in the row are deleted if they are after
the current effective period and outside the time periods of the demand curve. Values in the
time periods of the demand curve are replaced use the curve's values.

¢ To edit a single value - Click a yellow shaded cell in a time period column and enter a value.

¢ To modify current and future values - First select the current effective period, then enter a
value in the Multiplier column that is larger or smaller than 1.00. The multiplier is applied to all
values except those before the effective period.

¢ To copy a value to multiple periods - If the same value applies to multiple periods across
the row, click in the cell and click "® or press Shift +. Enter the numbers of consecutive
periods to copy the value to, and click OK. The value is copied to those periods, even if they
are beyond the viewable area of the screen.

¢ To copy a pattern of values to a different range of cells - Click and drag to select a range
of cells containing values, press Ctrl+C, then click and drag to select a different range of cells
and press Ctrl+V.

As you make edits in Resource Editor, a = next to a demand row indicates an edit to an existing
row that has not been saved.

4. Click Apply to save your changes to the demand values.
5. Refresh the resource values in the project grid, if necessary.

6. Save the scenario to save your updates to the scenario, or save the portfolio to save the changes
to the projects in Accolade.

Demand values saved to the portfolio in Accolade are saved as assigned demand.

Notes:

» Light gray shaded Project row cells indicate time periods that are outside of the project's
start and/or end dates.

* To delete a demand row, click 0 next to the demand row. The row is shaded to indicate
itis pending deletion and is removed when you click Apply. Deleting a demand row
deletes all demand assigned within that row, even if is not visible in the displayed time

period. Click :) to undo the deletion prior to applying changes.
« Demand and capacity values are shown per time period. The length of a time period

(weeks, months, quarters, or years) is defined in the Administration Console when
Accolade is installed.

Balancing Resource Demand with Availability

Use Portfolio Optimizer to automatically balance resource demand with resource availability, moving
projects to start earlier or later to time when the resources are available. Higher priority projects are
balanced to start earlier than lower priority projects.



If you reschedule automatically and then save the changes to Accolade, the gate meeting dates of the
rescheduled projects in Accolade shift accordingly.

Use the Time Periods view (View > By Time Periods) for the best view of the
auto-balancing results.

To balance resource demand with availability:
1. Load a portfolio or a scenario.
2. From View menu, select Show Resource Data.
3. Select the projects in the grid that you want to balance and reschedule.
4

Right-click the selected rows in any column (except a time period column) and select
AutoBalance.

Notes:

¢ Any demand applied from demand curves is reapplied from the effective period forward.
The effective period is the one that was selected when the demand curve was originally
applied.

Exercises - Optimizing Scenarios

Try out what you have learned! In the scenario you loaded, do the
following:

» Show resource columns in the project grid.
* Add resource demands to projects using resource editor.

« Automatically balance the resource demand with the resource
availability, to see its affect.

* Remove a project from the scenario, so it is not included in
calculations.

» Optimize the scenario with a constraint on a revenue metric and a
budget metric, while maximizing on financial reward.

(Your training environment may not contain these specific metrics. If
not, pick metrics that make sense for your configuration.)




Charts Overview

Use a variety of chart types to include a graphic
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Adding Chart Panes

Add one or more charts to create graphical representation of the projects currently display in the project
grid. The default Portfolio Optimizer layout contains one chart pane, in which you can create and display
one or more charts of project metrics and project information. You can add additional charting panes to
display more than one chart at a time.
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To add additional chart panes:
1. From the View menu, select Add Chart Pane.
2. Inthe Pane Name field, enter a name for the pane that describes the contents in it.
For example, Investment to include charts regarding investments and resource costs by type.

3. Click OK to add the pane.

Notes:

¢ Torename a chart pane, click in the chart pane's title and make changes, as necessary.
You can change the name of chart panes that you have added. Other panes that are part
of the loaded layout cannot be changed.

» To delete an added chart pane, right click and select Remove Chart. The default Charts
pane cannot be deleted.

Creating Area Charts

Create and display one or more charts in the original Charts pane, or add additional chart panes to
create multiple charts.

Note: Select data in the order indicated by the numbered labels within the Chart Layout. The
choices you make in one area can determine which choices are available in other
areas.

To create an area chart:

1. Right-click in a chart pane and select Add Chart.
2. Complete the following to identify the chart and its type:

Field Description

Chart Title Enter a title that describes what the chart represents.

Use the Chart Comments field in the lower portion of the dialog box to
provide additional information and notes about the chart contents.
Comments are viewable when users right-click a chart and select Chart
Layout.




3.

6.

Field Description

Chart Type Select Area.

In the Horizontal (X-axis) Shows section, do one of the following to select what the chart's area
represents:

¢ Select the top option and select one data point to display each of its values as an area on the
X-axis in the chart.

¢ Select the lower option and select one or more numeric data points to display each data point
as an area on the X-axis in the chart.

In the A Color Represents section, do one of the following to select what an area's color
represents:

¢ Select Not Applicable to display all the areas in the same color.

¢ Select the middle option and select one data point to represent each of its values as a
different-colored area. A legend is automatically generated.

¢ Select the bottom option and select one or more numeric data points to represent each data
point as a different colored area. A legend is automatically generated.

From the Area Size list, select the numeric data point whose values are shown as area height on
the Y-axis.

If you have already selected numeric data, that choice determines which values are used, and
this list is disabled.

In the Area and Axis Labels section, complete the following to include labels within the chart:

Field Description
Horizontal (X-Axis) Enter a label for the items arranged along the horizontal axis.
Vertical (Y-Axis) Enter a label for the values measured along the vertical axis.
Show Area Values Select this option to display numeric area values in the chart.
Number Format Enter or select a code to determine how values are formatted. See
"Custom Format for Numbers in Charts" on page 63.

To customize the axis labels, click Chart Settings.

Labels and Axis Description

For All Labels In the Labels Truncate At field, enter the number of characters
at which to truncate long labels to keep them from shifting other
labels to the side.

Use this option when changing the label angle is not sufficient.
Truncating two or more labels to a length where the labels
become identical causes Portfolio Optimizer to combine the
data in the chart.




Labels and Axis

Description

Horizontal (X-Axis)

In the Label Angle field, enter an angle in degrees to display
the item labels on the X-axis at a slant, rather than parallel to

the axis. For example:

0 deg - Text baseline is parallel to the X-axis.

30 deg - Text slants downward left to right. This is the default
setting.

90 deg - Text displays vertically.
315 deg - Text slants upward, left to right

Vertical (Y-Axis)

Range - Select the Custom option to format the scale on the
Y-axis. Enter a minimum and maximum value to define the
start and end points of the scale unless the chart is stacked
to 100%, in which case the numbers should remain 0 and
100 respectively. Enter a value for the number of primary tick
marks between the minimum and maximum.

Label Format - Enter or select the format of the numbers in
the Y-axis scale. For example, entering # forces values on
the Y-axis scale to display as whole numbers.

Label Angle - Enter an angle in degrees to display the scale
values at a slant. See the examples provided in the
Horizontal (X-Axis) described above.

7. Inthe Chart Style section, select the type of area chart to create:

¢ To show areas in a single layer - Clear both options in this section.

¢ To stack areas from bottom to top - Select Stacked Areas. Areas are shown as stacked
regions of different colors rather than having their colors superimposed over each other.
Colors are identified in the legend.

¢ To stack areas to fill the entire chart space - Select Stacked Areas and Stacked to
100%. The total value of each area is represented as part of 100% rather than as a specific

numeric value.
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8. Click OK to create the chart.

Creating Bar Charts

Create and display one or more charts in the original Charts pane, or add additional chart panes to

create multiple charts.

Note: Select data in the order indicated by the numbered labels within the Chart Layout. The
choices you make in one area can determine which choices are available in other

areas.

To create a bar chart:

1. Right-click in a chart pane and select Add Chart.

2. Complete the following to identify the chart and its type:

Field

Description

Chart Title

Enter a title that describes what the chart represents.

Use the Chart Comments field in the lower portion of the dialog box to
provide additional information and notes about the chart contents.
Comments are viewable when users right-click a chart and select Chart
Layout.

Chart Type

Select Bar.




In the Vertical (Y-axis) Shows section, do one of the following to select what the chart's bars
and bar groups represent:

¢ Select the top option and select one data point to display each of its values as bars or bar
groups on the on the Y-axis in the chart.

¢ Select the lower option and select one or more numeric data points to display each data point
as a bar or bar groups on the Y-axis in the chart.

In the A Color Represents section, do one of the following to select what a bar's color
represents:

¢ Select Not Applicable to display each data point or value as a single bar rather than as a bar
group. All bars are the same color.

¢ Select the middle option and select one data point to represent each of its values as a different
colored bar in each bar group. A legend is automatically generated.

¢ Select the bottom option and select one or more numeric data points to represent each data
point as a different colored bar in each bar group. A legend is automatically generated. If you
selected a numeric column for the Y-axis, this option is disabled.

In the Bar Length list, select the numeric data point whose values are shown as bar length.

If you have already selected numeric data, that choice determines which values are used, and
this list is disabled.

In the Bar and Axis Labels section, complete the following to include labels within the chart:

Field Description
Horizontal (X-Axis) Enter a label for the items arranged along the horizontal axis.
Vertical (Y-Axis) Enter a label for the values measured along the vertical axis.
Show Bar Values Select this option to display numeric values for each bar in the
chart.
Number Format Enter or select a code to determine how values are formatted. See
"Custom Format for Numbers in Charts" on page 63.

To customize the axis labels, click Chart Settings.

Labels and Axis Description

For All Labels In the Labels Truncate At field, enter the number of characters
at which to truncate long labels to keep them from shifting other
labels to the side.

Use this option when changing the label angle is not sufficient.
Truncating two or more labels to a length where the labels
become identical causes Portfolio Optimizer to combine the data
in the chart.

Vertical (Y-Axis) In the Label Angle field, enter an angle in degrees to display the
item labels on the Y-axis at a slant, rather than parallel to the axis.
For example:




Labels and Axis

Description

0 deg - Text baseline is perpendicular to the Y-axis.

30 deg - Text slants downward left to right. This is the default
setting.

90 deg - Text displays vertically.
315 deg - Text slants upward, left to right

Horizontal (X-Axis)

Range - Select the Custom option to format the scale on the
X-axis. Enter a minimum and maximum value to define the
start and end points of the scale. Enter a value for the number
of primary tick marks between the minimum and maximum.

Label Format - Enter or select the format of the numbers in
the X-axis scale. For example, entering # forces values on the
X-axis scale to display whole numbers.

Label Angle - Enter an angle in degrees to display the scale
values at a custom angle. See the examples provided in the
Vertical (Y-Axis) described above.

7. Click OK to create the chart.

Creating Bubble Charts

Create and display one or more charts in the original Charts pane, or add additional chart panes to

create multiple charts.

To create a bubble chart:

1. Right-click in a chart pane and select Add Chart.

2. Complete the following to identify the chart and its type:




Field Description

Chart Title Enter a title that describes what the chart represents.

Use the Chart Comments field in the lower portion of the dialog box to
provide additional information and notes about the chart contents.
Comments are viewable when users right-click a chart and select Chart
Layout.

Chart Type Select Bubble.

From the Vertical (Y-axis) list, select the numeric data point whose values determine the
bubble's position on the Y-axis.

From the Horizontal (X-Axis) list, select the numeric data point whose values determine the
bubble's position on the X-axis.

From the A Bubble Represents list, select the data point whose values determine the bubble's
position on the X-axis.

In the Bubble Size section, select the bottom option and select one data point that determines
the size of each bubble in the cart.

To represent all values with the same size bubble, select the All the Same Size option.

In the Bubble Color section, select the bottom option and select one data point to associate
each of its values with a different bubble color. A legend is automatically generated.

To represent all values with the same color, select the All the Same Color option.

In the Chart Labels section, complete the following to include labels within the chart:

Field Description
Horizontal (X-Axis) Enter a label for the items arranged along the horizontal axis.
Vertical (Y-Axis) Enter a label for the values measured along the vertical axis.
Show Bubble Labels Select this option to display labels next to each bubble in the
chart.

To customize the chart labels, click Chart Settings.

Labels and Axis Description

For All Labels In the Labels Truncate At field, enter the number of characters
at which to truncate long labels to keep them from shifting other
labels to the side.

Use this option when changing the label angle is not sufficient.
Truncating two or more labels to a length where the labels
become identical causes Portfolio Optimizer to combine the data
in the chart.

Horizontal (X-Axis) ¢ Range - Select the Custom option to format the scale on the
X-axis. Enter a minimum and maximum value to define the
start and end points of the scale unless the chart is stacked to




Labels and Axis

Description

100%, in which case the numbers should remain 0 and 100
respectively. Enter a value for the number of primary tick
marks between the minimum and maximum.

Label Format - Enter or select the format of the numbers in
the Y-axis scale. For example, entering "#" forces values on
the Y-axis scale to display whole numbers.

Label Angle - Enter an angle in degrees to display the scale
values at a custom angle.

¢ 0deg - Text baseline is parallel to the X-axis.

¢ 30 deg - Text slants downward left to right. This is the
default setting.

¢ 90 deg - Text displays vertically.
¢ 315 deg - Text slants upward, left to right

Vertical (Y-Axis)

Range - Select the Custom option to format the scale on the
Y-axis. Enter a minimum and maximum value to define the
start and end points of the scale. Enter a value for the number
of primary tick marks between the minimum and maximum.

Label Format - Enter or select the format of the numbers in
the Y-axis scale. For example, entering # forces values on the
Y-axis scale to display whole numbers.

Label Angle - Enter an angle in degrees to display the scale
values at a custom angle. See the examples provided in the
Horizontal (X-Axis) described above.

9. Click OK to create the chart.

Creating Column Charts

Create and display one or more charts in the original Charts pane, or add additional chart panes to

create multiple charts.

Note: Select data in the order indicated by the numbered labels within the Chart Layout. The
choices you make in one area can determine which choices are available in other

areas.




To create a column chart:

1. Right-click in a chart pane and select Add Chart.
2. Complete the following to identify the chart and its type:

Field Description

Chart Title Enter a title that describes what the chart represents.

Use the Chart Comments field in the lower portion of the dialog box to
provide additional information and notes about the chart contents.
Comments are viewable when users right-click a chart and select Chart
Layout.

Chart Type Select Column.

3. Inthe Horizontal (X-axis) Shows section, do one of the following to select what the chart's
columns or column groups represent:

¢ Select the top option and select one data point to display each of its values as a column or
column group on the X-axis in the chart.

¢ Select the lower option and select one or more numeric data points to display each data
column as a column or column group on the X-axis in the chart.

4. Inthe A Color Represents section, do one of the following to select what a column's color
represents:

¢ Select Not Applicable to display each data point or value as a single chart column rather than
as a column group. All columns are the same color.

¢ Select the middle option and select one data point to represent each of its values as a different
colored column in each column group. A legend is automatically generated.

¢ Select the bottom option and select one or more numeric data columns to represent each data
point as a different colored column in each column group. A legend is automatically
generated. If you selected a numeric column for the X-axis, this option is disabled.

5. Inthe Column Height list, select the numeric data column whose values are shown as column
height.

If you have already selected numeric data, that choice determines which values are used, and
this list is disabled.

6. Inthe Column and Axis Labels section, complete the following to include labels within the

chart:
Field Description
Horizontal (X-Axis) Enter a label for the items arranged along the horizontal axis.
Vertical (Y-Axis) Enter a label for the values measured along the vertical axis.

Show Column Values Select this option to display each column's numeric value on or
above the column.

Number Format Enter or select a code to determine how values are formatted. See
"Custom Format for Numbers in Charts" on page 63.




To customize the axis labels, click Chart Settings.

Labels and Axis

Description

For All Labels

In the Labels Truncate At field, enter the number of characters
at which to truncate long labels to keep them from shifting other
labels to the side.

Use this option when changing the label angle is not sufficient.
Truncating two or more labels to a length where the labels
become identical causes Portfolio Optimizer to combine the
data in the chart.

Horizontal (X-Axis)

In the Label Angle field, enter an angle in degrees to display
the item labels on the X-axis at a slant, rather than parallel to
the axis. For example:

¢ 0deg- Text baseline is parallel to the X-axis.

¢ 30 deg - Text slants downward left to right. This is the default
setting.

¢ 90 deg - Text displays vertically.
¢ 315deg - Text slants upward, left to right

Vertical (Y-Axis)

¢ Range - Select the Custom option to format the scale on the
Y-axis. Enter a minimum and maximum value to define the
start and end points of the scale unless the chart is stacked
to 100%, in which case the numbers should remain 0 and
100 respectively. Enter a value for the number of primary tick
marks between the minimum and maximum.

¢ Label Format - Enter or select the format of the numbers in
the Y-axis scale. For example, entering # forces values on
the Y-axis scale to display as whole numbers.

¢ Label Angle - Enter an angle in degrees to display the scale
values at a slant. See the examples provided in the
Horizontal (X-Axis) described above.

7. Inthe Chart Style section, select whether to include column groups or stacked columns:

¢ To use column groups - Clear both options in this section.

¢ To create a single column for a group - Select Stacked Columns. Columns are shown as
stacked segments of different colors. Colors are identified in the legend.



¢ To create a single column for a group up to 100% - Select Stacked Columns and
Stacked to 100%. The total value of each column is represented as part of 100% rather than
as a specific numeric value.

8. Click OK to create the chart.

Creating Pie Charts

Create and display one or more charts in the original Charts pane, or add additional chart panes to
create multiple charts.

Note: Select data in the order indicated by the numbered labels within the Chart Layout. The
choices you make in one area can determine which choices are available in other
areas.

To create a pie chart:

1. Right-click in a chart pane and select Add Chart.
2. Complete the following to identify the chart and its type:

Field Description

Chart Title Enter a title that describes what the chart represents.




Field Description

Use the Chart Comments field in the lower portion of the dialog box to
provide additional information and notes about the chart contents.
Comments are viewable when users right-click a chart and select Chart
Layout.

Chart Type Select Pie.

3. Inthe Slice Size list, select the numeric data point whose values determine the size of the pie
slices.

4. Inthe A Slice Represents section, select the data point whose values determine what each
slice of pie represents.

5. Inthe Slice Labels section, select an option to display for the slice size numbers:
¢ Values - As numbers specifying the appropriate units.
* Percentages - As percentages of the entire pie.
¢ Neither - Displays the pie with no numbers for the size of a slice.

If you select to include values or percentage, enter or select a code to determine how values are
formatted. See "Custom Format for Numbers in Charts" on page 63.

6. Click OK to create the chart.

Creating Resource Demand Charts

The resource demand chart displays resource demand over time. The chart columns can be grouped or
stacked to show demand per individual pools, projects, gates, and so on.

Note: Select data in the order indicated by the numbered labels within the Chart Layout. The
choices you make in one area can determine which choices are available in other
areas.



To create a column chart:

1. Right-click in a chart pane and select Add Chart.
2. Complete the following to identify the chart and its type:

Field Description

Chart Title Enter a title that describes what the chart represents.

Use the Chart Comments field in the lower portion of the dialog box to
provide additional information and notes about the chart contents.
Comments are viewable when users right-click a chart and select Chart
Layout.

Chart Type Select Resource Demand.

3. Inthe A Color Represents section, do one of the following to select what a column's color
represents:

* Select Not Applicable to display total demand for a period of time. Each data point or value
displays as a single chart column rather than as a column group. All columns are the same
color.

¢ Select Pool to display column groups or stacked columns showing resource demand per pool.
A legend is automatically generated.

» Select the bottom option and select metadata or a metric to represent to show resource
demand per that item.

4. Inthe Column and Axis Labels section, complete the following to include labels within the

chart:
Field Description
Horizontal (X-Axis) Enter a label for the items arranged along the horizontal axis.
Vertical (Y-Axis) Enter a label for the values measured along the vertical axis.

Show Column Values Select this option to display each column's numeric value on or
above the column.

Number Format Enter or select a code to determine how values are formatted. See
"Custom Format for Numbers in Charts" on page 63.

To customize the axis labels, click Chart Settings.

Labels and Axis Description

For All Labels In the Labels Truncate At field, enter the number of characters
at which to truncate long labels to keep them from shifting other
labels to the side.




Labels and Axis

Description

Use this option when changing the label angle is not sufficient.
Truncating two or more labels to a length where the labels
become identical causes Portfolio Optimizer to combine the
data in the chart.

Horizontal (X-Axis)

In the Label Angle field, enter an angle in degrees to display
the item labels on the X-axis at a slant, rather than parallel to
the axis. For example:

0 deg - Text baseline is parallel to the X-axis.

30 deg - Text slants downward left to right. This is the default
setting.

90 deg - Text displays vertically.
315 deg - Text slants upward, left to right

Vertical (Y-Axis)

Range - Select the Custom option to format the scale on the
Y-axis. Enter a minimum and maximum value to define the
start and end points of the scale unless the chart is stacked
to 100%, in which case the numbers should remain 0 and
100 respectively. Enter a value for the number of primary tick
marks between the minimum and maximum.

Label Format - Enter or select the format of the numbers in
the Y-axis scale. For example, entering # forces values on
the Y-axis scale to display as whole numbers.

Label Angle - Enter an angle in degrees to display the scale
values at a slant. See the examples provided in the
Horizontal (X-Axis) described above.

5. Inthe Chart Style section, select whether to include column groups or stacked columns:

¢ To use column groups - Clear both options in this section.

¢ To create a single column for a group - Select Stacked Columns. Columns are shown as
stacked segments of different colors. Colors are identified in the legend.



¢ To create a single column for a group up to 100% - Select Stacked Columns and
Stacked to 100%. The total value of each column is represented as part of 100% rather than
as a specific numeric value.

6. Click OK to create the chart.

Creating Strategic Bucket Charts

A strategic bucket is a specific aspect of a project or portfolio for which your company has decided to set
a numeric value (typically monetary) as either a limit or goal. Your company might be able to categorize
projects by product categories, such as product lines, they could be market segments, such as by
region or demographic, or by types of technology. The segments you define are specific to your
business. The categorization of projects, such as it market segment or technology type is called a
strategic dimension. Each dimension includes a strategic bucket. For example, if the strategic
dimension is market, the strategic buckets might be US, Europe and Africa; or 20s, 40s, and 60s, to
target a specific age demographic.

—



A strategic bucket chart displays the target or limit value and shows the items in each bucket in relation
to the target/limit for the bucket, whether they achieved it or exceeded it.

Ensure that the necessary elements are created in Accolade prior to loading data for charting in
Portfolio Optimizer.

¢ Metrics - Each strategic bucket chart shows the values accumulated by the buckets of a single
strategic dimension. To identify which strategic bucket a project belongs to, there must be a
metric for the charted dimension in which each project manager or team leader can select or
enter the appropriate strategic bucket for that project. Each strategic bucket exists as a value
available in the metric.

¢ Required Reference Tables - In addition to the metric, there must be a reference table, made
Available to Portfolio Optimizer that lists the strategic buckets in the charted dimension and
also lists the values that are shown on the chart as goals or limits. Thus, there must be at least
two columns in the reference table: one of bucket names, and one of numbers, but there can be
more columns. You might have several value columns containing goals for several different
metrics. Each pairing of buckets with a different metric would be shown in a different strategic
bucket chart.

When you create the strategic bucket chart in Portfolio Optimizer, you specify which reference
table contains the strategic buckets to chart and which metric contains the values (buckets) listed
in the table. Each strategic bucket item in the reference table must be identical to the metric item
it corresponds to, i.e. identical text. Since there are limitations on the format and length of entries
in the leftmost column of a reference table, you can enter appropriately truncated names in that
column, and enter the correct names (with spaces and more than 16 characters if needed) that
are identical to the metric list items in the second column of the table. The goal/limit values would
be in the third column.

This requirement also means that if strategic bucket names are entered in string type metrics,
rather than in list type metrics, charts may not be accurate if the strategic bucket names were
entered incorrectly in the projects.

To create a strategic bucket chart:

1. Right-click in a chart pane and select Add Chart.
2. Complete the following to identify the chart and its type:

Field Description

Chart Title Enter a title that describes what the chart represents.

Use the Chart Comments field in the lower portion of the dialog box to
provide additional information and notes about the chart contents.
Comments are viewable when users right-click a chart and select Chart
Layout.

Chart Type Select Strategic Bucket.

3. Inthe Strategic Buckets section select the reference table that contains the strategic buckets
and the columns within that table that contain the strategic bucket names and the target or limit



values.

From the Strategic Bucket Metric list, select the metric that contains the strategic buckets to
map in this chart.

From the Block Height list select the metric that contains the values measured in the buckets.

From the A Block Represents list, select the column that contains the items represented by the
segments (blocks) of each strategic bucket.

In the Block Color section, do one of the following:
¢ Select All the Same Color to display each column in the chart the same color.

¢ Select the bottom option and select a metadata or a metric to represent each data point as a
different color within the column. A legend is automatically generated.

In the Arrange Blocks By section, do one of the following:
¢ Select None to arrange blocks at random.

¢ Select the bottom option and select a column to use those values to sort the blocks. Select
Ascending or Descending to specify the direction of sort.

In the Block and Axis Labels section, complete the following to include labels within the chart:

Field Description
Horizontal (X-Axis) Enter a label for the items arranged along the horizontal axis.
Vertical (Y-Axis) Enter a label for the values measured along the vertical axis.

Show Column Values Select this option to display each column's numeric value on or
above the column.

To customize the axis labels, click Chart Settings.

Labels and Axis Description

For All Labels In the Labels Truncate At field, enter the number of characters
at which to truncate long labels to keep them from shifting other
labels to the side.

Use this option when changing the label angle is not sufficient.
Truncating two or more labels to a length where the labels
become identical causes Portfolio Optimizer to combine the
data in the chart.

Horizontal (X-Axis) In the Label Angle field, enter an angle in degrees to display
the item labels on the X-axis at a slant, rather than parallel to
the axis. For example:

¢ 0deg- Text baseline is parallel to the X-axis.

¢ 30 deg - Text slants downward left to right. This is the default
setting.

¢ 90 deg - Text displays vertically.

¢ 315deg - Text slants upward, left to right




Labels and Axis Description

Vertical (Y-Axis) ¢ Range - Select the Custom option to format the scale on the
Y-axis. Enter a minimum and maximum value to define the
start and end points of the scale unless the chart is stacked
to 100%, in which case the numbers should remain 0 and
100 respectively. Enter a value for the number of primary tick
marks between the minimum and maximum.

¢ Label Format - Enter or select the format of the numbers in
the Y-axis scale. For example, entering # forces values on
the Y-axis scale to display as whole numbers.

¢ Label Angle - Enter an angle in degrees to display the scale

values at a slant. See the examples provided in the
Horizontal (X-Axis) described above.

10. Click OK to create the chart.

Custom Format for Numbers in Charts

Create a custom number format in the Number Format field when creating a chart to change how
numeric values displays in the chart. A custom number format creates masks or patterns that show how
numbers display. If a chart contains a number that differs from the pattern, the value displays according
to the pattern.

Use the following rules and guidelines to build a custom number format.

Characters, Notes, and Examples

To display significant digits Character: #

but notinsignificant zeroes. | Eor example: #.## displays the following:
6.357 as 6.36

125.3 as 125.3

125.300 as 125.3
0.678 as .69

To display insignificant Character: 0
zeroes if a number has fewer | Eor example: 00.000 displays the following:
digits than there are zeroes

.62 as 00.620

in the format.
6.03 as 06.030
125.72000 as 125. 720

To place the location of the Character: , (comma)
thousands separator For example: # ### displays the following:
1234 as 1,234

1234.56 as 1,235
1,234 as 1,234




Characters, Notes, and Examples

Enter a comma as the thousands separator even if you are
working in a region that uses a different symbol. Each
user's computer displays the symbol appropriate to their
selected region.

To add standard text to the

Character: 'text™

number format Enclose the text in single quotation marks. Precede the
currency value with a variety of currency symbols or add
text.
For example:#.00 'dollars’ displays 17 as 17.00 dollars.
To add supported single Characters: $+ ():A'{}<>=-/1&~ (and the space
characters character)

Add these characters before or after the number format
without using double quotes.

For example: $# ### ## displays 1234.56 as $1,234.56.

To add a single characters

Character: \

Insert single characters, with some exceptions, preceding
the character with a backslash (\). Excluded characters
include date and time formatting characters (d, t, h, m,
etc.), numeric formatting characters described above (#, 0,
comma, period, etc.) and string formatting characters (@,
&, <,>,and!).

Building a Number Format with Multiple Sections

A number format can have up to three sections, separated by semi-colons.

» A one section format applies to all values. For example, $#,###.# displays positive and negative

values the same way.

¢ In atwo-section format, the first section is for positive values and zeroes, and the second section
is for negative values. For example, $#,##H ##; (S#,#HHE##) displays 16.50 as $16.50 and -16.50

as ($16.50).

¢ In athree-section format, the first section applies to positive values, the second to negative
values, and the third to zeros. For example: $#,##Ht. #Ht; ($# #HE.##);0.00 displays zero as 0.00. In

order to prevent a zero from appearing, place a single # in the third section.

Exercises - Creating Charts

Try out what you have learned! In the scenario you loaded, do the
following:

e Add a column chart to the default chart pane that contains the Total
Revenue Target as the horizontal axis in the chart.




Save and Commit Changes Overview

Saving data ensures that the changes you have made to a
scenario are saved and available the next time you, or someone
else loads the scenario. When you are ready to update the
project information in Accolade with the changes made in
Portfolio Optimizer, save the portfolio or the scenario to server.

Saving Scenarios

Scenarios are saved copies of the data that is currently displayed

in Portfolio Optimizer. Create and save as many scenarios as —
needed to simulate various situations. The data within a scenario

does not change the data within the Accolade database until you

choose to commit the changes to the Accolade server.

You must have Save Scenario rights to Portfolio Optimizer to save a scenario.

You do not have to save as the same type of data you loaded. For example, if you load a portfolio and
want to simulate a situation without committing changes, save the loaded data as a scenario. Saving a
scenario with a unique name creates the scenario in the scenarios database.

To save a scenario:

1. From the File menu, select Save to Server > Scenario.

Save Scenario

Scenario Name

On the Go - Cap 2016 Investment at 550

Editors

Brenda Majors (CG)
Doug Roberts (CG)

#| Share with other users
¥ Keep Checked QOut

QK Cancel



2. Inthe Scenario Name field, provide a name that identifies the use and the data provided in the
scenario.

For example, include the portfolio name and a brief explanation of the data modeled in the
scenario, such as, On the Go - Cap 2016 Investment at $50 Million.

3. Inthe Editors field, select a user that can modify or delete the scenario and click 5P to add their
name to the list.

Only users with Save Scenario rights to Portfolio Optimizer are available for selection as scenario
editors.

Repeat this step to add additional editors, as needed. To delete an editor, select their name in
the list and click # .

4. Selectthe Share with other users check box to make this scenario available to other users with
Load Scenario rights to Portfolio Optimizer.

To create a version of scenario that other Portfolio Optimizer users can see but cannot edit,
select the Share with other users check box, but do not add other users as editors. Users must
save the scenario with a different name to save any changes.

5. Select the Keep Checked Out check box If you have additional changes to make to the scenario
after saving it.

While checked out, you are the only user who can save changes to the scenario. Other users are
not given the option to check out the scenario until you select to check it back it in. To check the
scenario in, click this option when you save the scenario.

6. Click OK to save the scenario.

Notes:

» Todelete a scenario, select File > Delete Scenarios. Only the scenario creator or
assigned editors can delete the scenario. Delete a scenario does not change the portfolio
data contained in the scenario.

« To create a private scenario that only you have access to, do not select any editors, and
clear the Share with other users check box.

Saving Portfolio Updates to Accolade

When you are ready to update the project and resource data that is loaded in Portfolio Optimizer back to
the projects in Accolade, save the currently loaded data to the Accolade projects.

Save changes to Accolade
to update project data.



Important! Saving updates from Portfolio Optimizer to Accolade updates the data in the
Accolade database and overwrites any resource planning or project data that exists in the
database. The changes cannot be undone.

You can save changes to the following Accolade data:

¢ Projects that you have Manage Process rights to. If you have made changes to projects that you
do not have Manage Process right to, changes are not made to those projects. If you have made
project ranking updates, no ranking changes are saved to Accolade, even for the projects that
you do have Manage Process rights to.

¢ The scheduling of some projects, even when you do not have Manage Process rights.
¢ Changes to resource capacity if you have the Resource Capacity Planner user role.
You must have Save Portfolio rights to Portfolio Optimizer to save updates to Accolade.
You do not have to save as the same type of data you loaded. For example, if you load a scenario and

want to save the changes made to the project data to the projects in Accolade, save the loaded data as
the portfolio.

You can perform the same validation on the data loaded to Portfolio Optimizer that
is run when you select to save the changes to Accolade. Validating before you
save allows you to fix any problems before you try to update the portfolio. From the
File menu, select Save to Server > Validate. If errors are found, expand the
Projects or Pools list in the Validate dialog box and expand an individual project or
pool to view its errors. If no errors are found, the progress bar disappears and the
Validate dialog box does not display.

To save portfolio updates to Accolade:

1. From the File menu, select Save to Server > Portfolio.

File | Edit View Help
#2 | Connect to Server...

%8 | Load from Server ¥

Delete Scenanos...

_.? Save to Server L4 Scenario..
Exit Walidate
Portfalio

s

2. When prompted, click Yes to save the changes and update the project data in Accolade.


POPUP_ManagementRights.htm

Notes:

« Ifacolumn is added to a matrix after you loaded data to Portfolio Optimizer, the column is

blank in projects that contain the matrix. If there is a mismatch in columns due to
configuration changes to a matrix after you loaded data to Portfolio Optimizer, the data for
that row in the matrix is not saved to Accolade.

¢ Any resource changes to time periods that are now in the past are not saved to Accolade.

¢ If any change in a project, other than ranking changes, fails to save, none of the project's

datais saved.

Troubleshooting in Portfolio Optimizer

There are metrics missing in Portfolio Optimizer that | see in Accolade

For a metric to display in Portfolio Optimizer, the configuration of a metric must be set to Available to
Portfolio Optimizer. If a metric is set to Show in Portfolio Optimizer, it is visible and fully available in
the application. If it is set to Reporting Only, the metric is available in charting in Portfolio Optimizer, but
is not available to select as a column in the project grid.

Calculated metrics that are available to Portfolio Optimizer also require the following:

If it references metrics, those metrics must also be set to Available to Portfolio Optimizer.
At least one project in a Portfolio Optimizer scenario to generate a value for the calculation.

If the expression uses the ReferenceTable or MatrixCellValue functions, the respective reference
table or matrix must also be set to Available to Portfolio Optimizer for the metric calculation to
work in Portfolio Optimizer.

Work with your Accolade Administrator or Process Designer to configure metrics, as needed.

Projects in the project grid are disabled

A project in the project grid can display as disabled either because the project is on hold, or because the
project has been filtered to not be included in Portfolio Optimizer.

¢ To determine if a project is on hold - Select the project name in the grid. In the Project Details

pane, click the project link to display the project in Accolade. Select the Details icon & and
verify the status in the Most Recent Decision field.

¢ To determine whether a project is disabled due to filtering - From the View menu, select

Filters > Projects. Either evaluate the filters to determine if they apply to the project; or remove
all filters to see if the project is enabled.

Projects in the project grid have lines through them

A project in the project grid can display with a line through the project row for the following reasons:



¢ The project was removed from resource availability and charting calculations.

¢ The project was forced out of an upcoming scenario optimization.

¢ The project was removed from the optimal set of projects through an optimization.
A purple bar displays in a time period for a project in project grid

A purple bar in a time period cell in the project grid indicates that project has been paused for all or a
portion of that time period.

I cannot scroll to the left or right in the project grid

If you make too many columns frozen, the frozen columns fill the window entirely, and you are be unable
to scroll horizontally. Reduce the number of frozen columns or drag columns narrower until the scrolling
region becomes visible.

| cannot make edits to values in the project grid

The grid is in read-only mode. Click 7 inthe top left corner of the grid to place it in edit mode.

[?] displays instead of a number in a cell in the project grid

There is a resource demand with no capacity in the project. Use Resource Editor to view the capacity
assigned to pools and time periods to ensure the demand for the project can be met. If viewing by time
period, there is at least one project that has demand on a resource pool with no capacity. If viewing by
resource pool, at least one project has demand on the pool in that time period.

A demand bar in the Filters and Waterlines pane is blank and displays [?]

There is a resource demand with no capacity in the column. If viewing by time period, there is at least
one project that has demand on a resource pool with no capacity. If viewing by resource pool, at least
one project has demand on the pool in that time period.

Some projects in the project grid display shaded in blue

The project is set as Inactive in the Active in Scenario column. A project is considered inactive if it is
excluded from calculation, on hold, closed, or killed.

Some projects in the project grid display with blue text

The project is set as required when running an optimization.

Charts in my layout display "Error" instead of any data

The chart is referencing data that is no longer available in the portfolio or scenario. Double-click the
pane the chart displays in to review the error and then modify the chart configuration.

My charts do not display a legend

A legend is added to a chart automatically when the chart contains multiple colors to represent data.
Scroll to the bottom of the chart, or enlarge the chart pane to display the legend.
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